CVE-2021-26071

low
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

The SetFeatureEnabled.jspa resource in Jira Server and Data Center before version 8.5.13, from version 8.6.0 before version 8.13.5, and from version 8.14.0 before version 8.15.1 allows remote anonymous attackers to enable and disable Jira Software configuration via a cross-site request forgery (CSRF) vulnerability.

References

https://jira.atlassian.com/browse/JRASERVER-72233

Details

Source: MITRE

Published: 2021-04-01

Updated: 2021-04-05

Type: CWE-352

Risk Information

CVSS v2

Base Score: 3.5

Vector: AV:N/AC:M/Au:S/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW

CVSS v3

Base Score: 3.5

Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N

Impact Score: 1.4

Exploitability Score: 2.1

Severity: LOW

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
112821Atlassian Jira 8.14.x < 8.15.1 Multiple Vulnerabilities (2/2)Web Application ScanningComponent Vulnerability
medium
112820Atlassian Jira 8.6.x < 8.13.5 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
medium
112819Atlassian Jira < 8.5.13 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
medium
148391Atlassian JIRA < 8.5.13 / 8.6.x < 8.13.5 / 8.14.x < 8.15.1 Multiple VulnerablitiesNessusCGI abuses
medium