CVE-2021-26070

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Affected versions of Atlassian Jira Server and Data Center allow remote attackers to evade behind-the-firewall protection of app-linked resources via a Broken Authentication vulnerability in the `makeRequest` gadget resource. The affected versions are before version 8.13.3, and from version 8.14.0 before 8.14.1.

References

https://jira.atlassian.com/browse/JRASERVER-72029

Details

Source: MITRE

Published: 2021-03-22

Updated: 2021-03-26

Type: CWE-287

Risk Information

CVSS v2

Base Score: 6.4

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:N

Impact Score: 4.9

Exploitability Score: 10

Severity: MEDIUM

CVSS v3

Base Score: 7.2

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N

Impact Score: 2.7

Exploitability Score: 3.9

Severity: HIGH

Tenable Plugins

View all (3 total)

IDNameProductFamilySeverity
112837Atlassian Jira 8.14.x < 8.14.1 Broken AuthenticationWeb Application ScanningComponent Vulnerability
high
112836Atlassian Jira < 8.13.3 Broken AuthenticationWeb Application ScanningComponent Vulnerability
high
148265Atlassian Jira < 8.13.3 / 8.14.x < 8.14.1 Broken Authentication (JRASERVER-72029)NessusCGI abuses
high