CVE-2021-26037

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

An issue was discovered in Joomla! 2.5.0 through 3.9.27. CMS functions did not properly termine existing user sessions when a user's password was changed or the user was blocked.

References

https://developer.joomla.org/security-centre/858-20210703-core-lack-of-enforced-session-termination.html

Details

Source: MITRE

Published: 2021-07-07

Updated: 2021-07-09

Type: CWE-613

Risk Information

CVSS v2

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM

CVSS v3

Base Score: 5.3

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Impact Score: 1.4

Exploitability Score: 3.9

Severity: MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:joomla:joomla\!:*:*:*:*:*:*:*:* versions from 2.5.0 to 3.9.27 (inclusive)

Tenable Plugins

View all (2 total)

IDNameProductFamilySeverity
112892Joomla! 2.5.x < 3.9.28 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
high
151429Joomla 2.5.x < 3.9.28 Multiple Vulnerabilities (5840-joomla-3-9-28)NessusCGI abuses
medium