CVE-2021-25218

high

Description

In BIND 9.16.19, 9.17.16. Also, version 9.16.19-S1 of BIND Supported Preview Edition When a vulnerable version of named receives a query under the circumstances described above, the named process will terminate due to a failed assertion check. The vulnerability affects only BIND 9 releases 9.16.19, 9.17.16, and release 9.16.19-S1 of the BIND Supported Preview Edition.

References

https://kb.isc.org/v1/docs/cve-2021-25218

http://www.openwall.com/lists/oss-security/2021/08/18/3

http://www.openwall.com/lists/oss-security/2021/08/20/2

https://lists.fedoraproject.org/archives/list/[email protected]/message/ZPJCLGSR4BTGFLBLGIE5TEQP2SNJKGVL/

https://security.netapp.com/advisory/ntap-20210909-0002/

Details

Source: MITRE

Published: 2021-08-18

Updated: 2021-09-16

Type: CWE-617

Risk Information

CVSS v2

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM

CVSS v3

Base Score: 7.5

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Impact Score: 3.6

Exploitability Score: 3.9

Severity: HIGH