CVE-2021-23962

high

Description

Incorrect use of the '<RowCountChanged>' method could have led to a user-after-poison and a potentially exploitable crash. This vulnerability affects Firefox < 85.

References

https://bugzilla.mozilla.org/show_bug.cgi?id=1677194

https://www.mozilla.org/security/advisories/mfsa2021-03/

Details

Source: Mitre, NVD

Published: 2021-02-26

Risk Information

CVSS v2

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Severity: Medium

CVSS v3

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Severity: High