CVE-2021-23961

HIGH
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Further techniques that built on the slipstream research combined with a malicious webpage could have exposed both an internal network's hosts as well as services running on the user's local machine. This vulnerability affects Firefox < 85.

References

https://www.mozilla.org/security/advisories/mfsa2021-03/

https://bugzilla.mozilla.org/show_bug.cgi?id=1677940

https://www.debian.org/security/2021/dsa-4895

https://lists.debian.org/debian-lts-announce/2021/04/msg00019.html

https://www.debian.org/security/2021/dsa-4897

https://lists.debian.org/debian-lts-announce/2021/04/msg00020.html

https://security.gentoo.org/glsa/202104-09

https://security.gentoo.org/glsa/202104-10

Details

Source: MITRE

Published: 2021-02-26

Updated: 2021-05-01

Risk Information

CVSS v2

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:P/I:N/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3

Base Score: 7.4

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:N/A:N

Impact Score: 4

Exploitability Score: 2.8

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:mozilla:firefox:*:*:*:*:*:*:*:*

Tenable Plugins

View all (36 total)

IDNameProductFamilySeverity
150949Ubuntu 20.04 LTS / 20.10 : Thunderbird vulnerabilities (USN-4995-1)NessusUbuntu Local Security Checks
high
150617SUSE SLES11 Security Update : MozillaFirefox (SUSE-SU-2021:14708-1)NessusSuSE Local Security Checks
high
149863Amazon Linux 2 : thunderbird (ALAS-2021-1644)NessusAmazon Linux Local Security Checks
high
149577openSUSE Security Update : MozillaThunderbird (openSUSE-2021-644)NessusSuSE Local Security Checks
high
149554openSUSE Security Update : MozillaFirefox (openSUSE-2021-621)NessusSuSE Local Security Checks
high
149237CentOS 8 : firefox (CESA-2021:1360)NessusCentOS Local Security Checks
high
149233GLSA-202104-10 : Mozilla Firefox: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
149226GLSA-202104-09 : Mozilla Thunderbird: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
149180SUSE SLES15 Security Update : MozillaFirefox (SUSE-SU-2021:1433-1)NessusSuSE Local Security Checks
high
149035SUSE SLES12 Security Update : MozillaFirefox (SUSE-SU-2021:1325-1)NessusSuSE Local Security Checks
high
149026CentOS 8 : thunderbird (CESA-2021:1353)NessusCentOS Local Security Checks
high
149021Oracle Linux 8 : thunderbird (ELSA-2021-1353)NessusOracle Linux Local Security Checks
high
149008Debian DLA-2633-1 : firefox-esr security updateNessusDebian Local Security Checks
high
149006SUSE SLED15 / SLES15 Security Update : MozillaFirefox (SUSE-SU-2021:1307-1)NessusSuSE Local Security Checks
high
149001Oracle Linux 7 : firefox (ELSA-2021-1363)NessusOracle Linux Local Security Checks
high
148999Oracle Linux 8 : firefox (ELSA-2021-1360)NessusOracle Linux Local Security Checks
high
148998Oracle Linux 7 : thunderbird (ELSA-2021-1350)NessusOracle Linux Local Security Checks
high
148993RHEL 8 : firefox (RHSA-2021:1360)NessusRed Hat Local Security Checks
high
148990RHEL 7 : firefox (RHSA-2021:1363)NessusRed Hat Local Security Checks
high
148989RHEL 8 : firefox (RHSA-2021:1361)NessusRed Hat Local Security Checks
high
148988RHEL 8 : firefox (RHSA-2021:1362)NessusRed Hat Local Security Checks
high
148985RHEL 8 : thunderbird (RHSA-2021:1351)NessusRed Hat Local Security Checks
high
148984RHEL 8 : thunderbird (RHSA-2021:1353)NessusRed Hat Local Security Checks
high
148983RHEL 8 : thunderbird (RHSA-2021:1352)NessusRed Hat Local Security Checks
high
148981RHEL 7 : thunderbird (RHSA-2021:1350)NessusRed Hat Local Security Checks
high
148965Debian DLA-2632-1 : thunderbird security updateNessusDebian Local Security Checks
high
148964Debian DSA-4897-1 : thunderbird - security updateNessusDebian Local Security Checks
high
148932Debian DSA-4895-1 : firefox-esr - security updateNessusDebian Local Security Checks
high
148775Mozilla Firefox ESR < 78.10NessusWindows
critical
148774Mozilla Firefox ESR < 78.10NessusMacOS X Local Security Checks
critical
148773Mozilla Thunderbird < 78.10NessusWindows
critical
148772Mozilla Thunderbird < 78.10NessusMacOS X Local Security Checks
critical
146069Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 20.10 : Firefox vulnerabilities (USN-4717-1)NessusUbuntu Local Security Checks
high
145711GLSA-202102-01 : Mozilla Firefox: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
145466Mozilla Firefox < 85.0NessusMacOS X Local Security Checks
high
145465Mozilla Firefox < 85.0NessusWindows
high