CVE-2021-21085

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Adobe Connect version 11.0.7 (and earlier) is affected by an Input Validation vulnerability in the export feature. An attacker could exploit this vulnerability by injecting a payload into an online event form and achieve code execution if the victim exports and opens the data on their local machine.

References

https://helpx.adobe.com/security/products/connect/apsb21-19.html

Details

Source: MITRE

Published: 2021-03-12

Updated: 2021-06-28

Type: CWE-20

Risk Information

CVSS v2

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3

Base Score: 7.8

Vector: CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 1.8

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:adobe:connect:*:*:*:*:*:*:*:* versions up to 11.0.7 (inclusive)

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
147419Adobe Connect <= 11.0.5 Multiple Vulnerabilities (ASPB21-19)NessusCGI abuses
high