CVE-2020-9983

MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:apple:safari:*:*:*:*:*:*:*:*

Tenable Plugins

View all (9 total)

IDNameProductFamilySeverity
145374openSUSE Security Update : webkit2gtk3 (openSUSE-2020-2304)NessusSuSE Local Security Checks
medium
145331openSUSE Security Update : webkit2gtk3 (openSUSE-2020-2310)NessusSuSE Local Security Checks
medium
144597GLSA-202012-10 : WebkitGTK+: Multiple vulnerabilitiesNessusGentoo Local Security Checks
medium
144432SUSE SLED15 / SLES15 Security Update : webkit2gtk3 (SUSE-SU-2020:3867-1)NessusSuSE Local Security Checks
medium
144427SUSE SLED15 / SLES15 Security Update : webkit2gtk3 (SUSE-SU-2020:3864-1)NessusSuSE Local Security Checks
medium
143453Fedora 32 : webkit2gtk3 (2020-e8a7566e80)NessusFedora Local Security Checks
medium
143291Fedora 33 : webkit2gtk3 (2020-145877bcd3)NessusFedora Local Security Checks
medium
143269Ubuntu 18.04 LTS / 20.04 LTS / 20.10 : WebKitGTK vulnerabilities (USN-4648-1)NessusUbuntu Local Security Checks
high
143260Debian DSA-4797-1 : webkit2gtk - security updateNessusDebian Local Security Checks
medium