CVE-2020-8623

high

Description

In BIND 9.10.0 -> 9.11.21, 9.12.0 -> 9.16.5, 9.17.0 -> 9.17.3, also affects 9.10.5-S1 -> 9.11.21-S1 of the BIND 9 Supported Preview Edition, An attacker that can reach a vulnerable system with a specially crafted query packet can trigger a crash. To be vulnerable, the system must: * be running BIND that was built with "--enable-native-pkcs11" * be signing one or more zones with an RSA key * be able to receive queries from a possible attacker

References

https://kb.isc.org/docs/cve-2020-8623

https://lists.fedoraproject.org/archives/list/[email protected]/message/DQN62GBMCIC5AY4KYADGXNKVY6AJKSJE/

https://security.netapp.com/advisory/ntap-20200827-0003/

https://usn.ubuntu.com/4468-1/

https://www.debian.org/security/2020/dsa-4752

https://lists.fedoraproject.org/archives/list/[email protected]/message/ZKAMJZXR66P6S5LEU4SN7USSNCWTXEXP/

https://lists.debian.org/debian-lts-announce/2020/08/msg00053.html

https://www.synology.com/security/advisory/Synology_SA_20_19

https://security.gentoo.org/glsa/202008-19

http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00041.html

http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00044.html

Details

Source: MITRE

Published: 2020-08-21

Updated: 2022-04-28

Type: CWE-617

Risk Information

CVSS v2

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3

Base Score: 7.5

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Impact Score: 3.6

Exploitability Score: 3.9

Severity: HIGH