CVE-2020-8617

medium

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:isc:bind:*:*:*:*:*:*:*:* versions from 9.12.0 to 9.12.4 (inclusive)

cpe:2.3:a:isc:bind:9.12.4:p1:*:*:*:*:*:*

cpe:2.3:a:isc:bind:*:*:*:*:*:*:*:* versions from 9.13.0 to 9.13.7 (inclusive)

cpe:2.3:a:isc:bind:9.12.4:p2:*:*:*:*:*:*

cpe:2.3:a:isc:bind:*:*:*:*:*:*:*:* versions from 9.17.0 to 9.17.1 (inclusive)

cpe:2.3:a:isc:bind:*:*:*:*:*:*:*:* versions from 9.16.0 to 9.16.2 (inclusive)

cpe:2.3:a:isc:bind:*:*:*:*:*:*:*:* versions from 9.14.0 to 9.14.11 (inclusive)

cpe:2.3:a:isc:bind:*:*:*:*:*:*:*:* versions from 9.0.0 to 9.11.18 (inclusive)

cpe:2.3:a:isc:bind:*:*:*:*:*:*:*:* versions from 9.15.0 to 9.15.6 (inclusive)

Configuration 2

OR

cpe:2.3:a:isc:bind:9.11.7:s1:*:*:supported_preview:*:*:*

cpe:2.3:a:isc:bind:9.11.3:s1:*:*:supported_preview:*:*:*

cpe:2.3:a:isc:bind:9.11.6:s1:*:*:supported_preview:*:*:*

cpe:2.3:a:isc:bind:9.10.5:s1:*:*:supported_preview:*:*:*

cpe:2.3:a:isc:bind:9.11.5:s5:*:*:supported_preview:*:*:*

cpe:2.3:a:isc:bind:9.11.5:s3:*:*:supported_preview:*:*:*

cpe:2.3:a:isc:bind:9.9.3:s1:*:*:supported_preview:*:*:*

cpe:2.3:a:isc:bind:9.10.7:s1:*:*:supported_preview:*:*:*

cpe:2.3:a:isc:bind:9.11.8:s1:*:*:supported_preview:*:*:*

Configuration 3

OR

cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:*

Configuration 4

OR

cpe:2.3:o:fedoraproject:fedora:31:*:*:*:*:*:*:*

cpe:2.3:o:fedoraproject:fedora:32:*:*:*:*:*:*:*

Configuration 5

OR

cpe:2.3:o:opensuse:leap:15.1:*:*:*:*:*:*:*

cpe:2.3:o:opensuse:leap:15.2:*:*:*:*:*:*:*

Configuration 6

OR

cpe:2.3:o:canonical:ubuntu_linux:18.04:*:*:*:lts:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:14.04:*:*:*:esm:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:19.10:*:*:*:*:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:20.04:*:*:*:lts:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:16.04:*:*:*:esm:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:12.04:*:*:*:-:*:*:*