CVE-2020-6569

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Integer overflow in WebUSB in Google Chrome prior to 85.0.4183.83 allowed a remote attacker who had compromised the renderer process to potentially exploit heap corruption via a crafted HTML page.

References

https://chromereleases.googleblog.com/2020/08/stable-channel-update-for-desktop_25.html

https://crbug.com/995732

http://lists.opensuse.org/opensuse-security-announce/2020-09/msg00072.html

http://lists.opensuse.org/opensuse-security-announce/2020-09/msg00078.html

http://lists.opensuse.org/opensuse-security-announce/2020-09/msg00081.html

https://lists.fedoraproject.org/archives/list/[email protected]/message/EE7XWIZBME7JAY7N6CGPET4CLNHHEIVT/

https://www.debian.org/security/2021/dsa-4824

https://security.gentoo.org/glsa/202101-30

Details

Source: MITRE

Published: 2020-09-21

Updated: 2021-07-21

Type: CWE-190

Risk Information

CVSS v2

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3

Base Score: 6.3

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L

Impact Score: 3.4

Exploitability Score: 2.8

Severity: MEDIUM

Tenable Plugins

View all (12 total)

IDNameProductFamilySeverity
145430GLSA-202101-30 : Qt WebEngine: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
144672Debian DSA-4824-1 : chromium - security updateNessusDebian Local Security Checks
high
140742openSUSE Security Update : chromium (openSUSE-2020-1499)NessusSuSE Local Security Checks
high
140550Fedora 31 : chromium (2020-88bf0a76d1)NessusFedora Local Security Checks
high
140494RHEL 6 : chromium-browser (RHSA-2020:3723)NessusRed Hat Local Security Checks
high
140307Fedora 32 : chromium (2020-a1f140614b)NessusFedora Local Security Checks
high
140171openSUSE Security Update : chromium (openSUSE-2020-1309)NessusSuSE Local Security Checks
high
140170openSUSE Security Update : chromium (openSUSE-2020-1306)NessusSuSE Local Security Checks
high
139887GLSA-202008-11 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
139886FreeBSD : chromium -- multiple vulnerabilities (d73bc4e6-e7c4-11ea-a878-e09467587c17)NessusFreeBSD Local Security Checks
high
139794Google Chrome < 85.0.4183.83 Multiple VulnerabilitiesNessusWindows
high
139793Google Chrome < 85.0.4183.83 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
high