CVE-2020-5805

high

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:marvell:qconvergeconslole_gui:*:*:*:*:*:*:*:* versions up to 5.5.0.74 (inclusive)