CVE-2020-36193

high

Details

Source: MITRE

Published: 2021-01-18

Updated: 2021-09-25

Type: CWE-22

Risk Information

CVSS v2

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM

CVSS v3

Base Score: 7.5

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

Impact Score: 3.6

Exploitability Score: 3.9

Severity: HIGH

Tenable Plugins

View all (22 total)

IDNameProductFamilySeverity
153424Amazon Linux 2 : php-pear (ALAS-2021-1708)NessusAmazon Linux Local Security Checks
high
153415openSUSE 15 Security Update : php7-pear (openSUSE-SU-2021:1267-1)NessusSuSE Local Security Checks
high
153247SUSE SLES15 Security Update : php7-pear (SUSE-SU-2021:3018-1)NessusSuSE Local Security Checks
high
153245openSUSE 15 Security Update : php7-pear (openSUSE-SU-2021:3018-1)NessusSuSE Local Security Checks
high
153197SUSE SLES12 Security Update : php74-pear (SUSE-SU-2021:3006-1)NessusSuSE Local Security Checks
high
153023SUSE SLED12 / SLES12 Security Update : php72 (SUSE-SU-2021:2926-1)NessusSuSE Local Security Checks
high
152962openSUSE 15 Security Update : php7 (openSUSE-SU-2021:2872-1)NessusSuSE Local Security Checks
high
149595EulerOS 2.0 SP8 : php-pear (EulerOS-SA-2021-1884)NessusHuawei Local Security Checks
high
148896Drupal 7.x < 7.78 / 8.9.x < 8.9.13 / 9.x < 9.0.11 / 9.1.x < 9.1.3 Directory Traversal (SA-CORE-2021-001)NessusCGI abuses
high
148870Debian DSA-4894-1 : php-pear - security updateNessusDebian Local Security Checks
high
148416Debian DLA-2621-1 : php-pear security updateNessusDebian Local Security Checks
high
146626Amazon Linux 2 : php-pear (ALAS-2021-1602)NessusAmazon Linux Local Security Checks
high
146567Amazon Linux AMI : php7-pear (ALAS-2021-1481)NessusAmazon Linux Local Security Checks
high
146301Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 20.10 : PEAR vulnerability (USN-4723-1)NessusUbuntu Local Security Checks
high
145529Fedora 33 : 1:php-pear (2021-dc7de65eed)NessusFedora Local Security Checks
high
145474Fedora 32 : 1:php-pear (2021-02996612f6)NessusFedora Local Security Checks
high
145432GLSA-202101-23 : PEAR Archive_Tar: Directory traversalNessusGentoo Local Security Checks
high
145259Debian DLA-2530-1 : drupal7 security updateNessusDebian Local Security Checks
high
112683Drupal 7.x < 7.78 Third-Party Library VulnerabilityWeb Application ScanningComponent Vulnerability
high
112682Drupal 8.9.x < 8.9.13 Third-Party Library VulnerabilityWeb Application ScanningComponent Vulnerability
high
112681Drupal 9.0.x < 9.0.11 Third-Party Library VulnerabilityWeb Application ScanningComponent Vulnerability
high
112680Drupal 9.1.x < 9.1.3 Third-Party Library VulnerabilityWeb Application ScanningComponent Vulnerability
high