CVE-2020-3350

LOW

Description

A vulnerability in the endpoint software of Cisco AMP for Endpoints and Clam AntiVirus could allow an authenticated, local attacker to cause the running software to delete arbitrary files on the system. The vulnerability is due to a race condition that could occur when scanning malicious files. An attacker with local shell access could exploit this vulnerability by executing a script that could trigger the race condition. A successful exploit could allow the attacker to delete arbitrary files on the system that the attacker would not normally have privileges to delete, producing system instability or causing the endpoint software to stop working.

References

https://lists.debian.org/debian-lts-announce/2020/08/msg00010.html

https://lists.fedoraproject.org/archives/list/[email protected]/message/IJ67VH37NCG25PICGWFWZHSVG7PBT7MC/

https://lists.fedoraproject.org/archives/list/[email protected]/message/QM7EXJHDEZJLWM2NKH6TCDXOBP5NNYIN/

https://security.gentoo.org/glsa/202007-23

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-famp-ZEpdXy

https://usn.ubuntu.com/4435-1/

https://usn.ubuntu.com/4435-2/

Details

Source: MITRE

Published: 2020-06-18

Updated: 2020-08-06

Type: CWE-362

Risk Information

CVSS v2.0

Base Score: 3.3

Vector: AV:L/AC:M/Au:N/C:N/I:P/A:P

Impact Score: 4.9

Exploitability Score: 3.4

Severity: LOW

CVSS v3.0

Base Score: 6.3

Vector: CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:N/I:H/A:H

Impact Score: 5.2

Exploitability Score: 1

Severity: MEDIUM

Tenable Plugins

View all (12 total)

IDNameProductFamilySeverity
145338openSUSE Security Update : clamav (openSUSE-2020-2268)NessusSuSE Local Security Checks
high
145307openSUSE Security Update : clamav (openSUSE-2020-2276)NessusSuSE Local Security Checks
high
144579SUSE SLES12 Security Update : clamav (SUSE-SU-2020:3918-1)NessusSuSE Local Security Checks
high
144237SUSE SLED15 / SLES15 Security Update : clamav (SUSE-SU-2020:3790-1)NessusSuSE Local Security Checks
high
143705SUSE SLES12 Security Update : clamav (SUSE-SU-2020:3729-1)NessusSuSE Local Security Checks
high
140612Amazon Linux AMI : clamav (ALAS-2020-1433)NessusAmazon Linux Local Security Checks
low
139387Debian DLA-2314-1 : clamav security updateNessusDebian Local Security Checks
low
139260Fedora 32 : clamav (2020-6584a641ae)NessusFedora Local Security Checks
low
139108Fedora 31 : clamav (2020-dd0c20d985)NessusFedora Local Security Checks
low
139023Ubuntu 16.04 LTS / 18.04 LTS / 20.04 : ClamAV vulnerabilities (USN-4435-1)NessusUbuntu Local Security Checks
low
138946GLSA-202007-23 : ClamAV: Multiple vulnerabilitiesNessusGentoo Local Security Checks
low
138583FreeBSD : clamav -- multiple vulnerabilities (f7a02651-c798-11ea-81d6-6805cabe6ebb)NessusFreeBSD Local Security Checks
low