CVE-2020-29021

LOW

Description

A vulnerability in web UI input field of GateManager allows authenticated attacker to enter script tags that could cause XSS. This issue affects: GateManager all versions prior to 9.3.

References

https://www.secomea.com/support/cybersecurity-advisory/

Details

Source: MITRE

Published: 2021-02-08

Updated: 2021-02-11

Type: CWE-79

Risk Information

CVSS v2.0

Base Score: 3.5

Vector: AV:N/AC:M/Au:S/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW

CVSS v3.0

Base Score: 4.8

Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

Impact Score: 2.7

Exploitability Score: 1.7

Severity: MEDIUM