CVE-2020-28396

high

Description

A vulnerability has been identified in SICAM A8000 CP-8000 (All versions < V16), SICAM A8000 CP-8021 (All versions < V16), SICAM A8000 CP-8022 (All versions < V16). A web server misconfiguration of the affected device can cause insecure ciphers usage by a user´s browser. An attacker in a privileged position could decrypt the communication and compromise confidentiality and integrity of the transmitted information.

References

https://cert-portal.siemens.com/productcert/pdf/ssa-415783.pdf

https://www.zerodayinitiative.com/advisories/ZDI-21-062/

Details

Source: MITRE

Published: 2020-12-14

Updated: 2022-08-06

Type: CWE-327

Risk Information

CVSS v2

Base Score: 4.9

Vector: AV:N/AC:M/Au:S/C:P/I:P/A:N

Impact Score: 4.9

Exploitability Score: 6.8

Severity: MEDIUM

CVSS v3

Base Score: 7.3

Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:N

Impact Score: 5.2

Exploitability Score: 2.1

Severity: HIGH