CVE-2020-1938

critical

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:apache:tomcat:*:*:*:*:*:*:*:* versions from 7.0.0 to 7.0.99 (inclusive)

cpe:2.3:a:apache:tomcat:*:*:*:*:*:*:*:* versions from 8.5.0 to 8.5.50 (inclusive)

cpe:2.3:a:apache:tomcat:*:*:*:*:*:*:*:* versions from 9.0.0 to 9.0.30 (inclusive)

cpe:2.3:a:apache:geode:1.12.0:*:*:*:*:*:*:*

Configuration 2

OR

cpe:2.3:o:fedoraproject:fedora:30:*:*:*:*:*:*:*

cpe:2.3:o:fedoraproject:fedora:31:*:*:*:*:*:*:*

cpe:2.3:o:fedoraproject:fedora:32:*:*:*:*:*:*:*

Configuration 3

OR

cpe:2.3:a:oracle:transportation_management:6.3.7:*:*:*:*:*:*:*

cpe:2.3:a:oracle:hospitality_guest_access:4.2.0:*:*:*:*:*:*:*

cpe:2.3:a:oracle:hospitality_guest_access:4.2.1:*:*:*:*:*:*:*

cpe:2.3:a:oracle:agile_plm:9.3.3:*:*:*:*:*:*:*

cpe:2.3:a:oracle:agile_plm:9.3.5:*:*:*:*:*:*:*

cpe:2.3:a:oracle:agile_plm:9.3.6:*:*:*:*:*:*:*

cpe:2.3:a:oracle:instantis_enterprisetrack:*:*:*:*:*:*:*:* versions from 17.1 to 17.3 (inclusive)

cpe:2.3:a:oracle:mysql_enterprise_monitor:*:*:*:*:*:*:*:* versions up to 4.0.12 (inclusive)

cpe:2.3:a:oracle:health_sciences_empirica_signal:7.3.3:*:*:*:*:*:*:*

cpe:2.3:a:oracle:communications_instant_messaging_server:10.0.1.4.0:*:*:*:*:*:*:*

cpe:2.3:a:oracle:agile_engineering_data_management:6.2.1.0:*:*:*:*:*:*:*

cpe:2.3:a:oracle:communications_element_manager:8.1.1:*:*:*:*:*:*:*

cpe:2.3:a:oracle:communications_element_manager:8.2.0:*:*:*:*:*:*:*

cpe:2.3:a:oracle:communications_element_manager:8.2.1:*:*:*:*:*:*:*

cpe:2.3:a:oracle:health_sciences_empirica_inspections:1.0.1.2:*:*:*:*:*:*:*

cpe:2.3:a:oracle:mysql_enterprise_monitor:*:*:*:*:*:*:*:* versions from 8.0.0 to 8.0.20 (inclusive)

cpe:2.3:a:oracle:siebel_ui_framework:*:*:*:*:*:*:*:* versions up to 20.5 (inclusive)

cpe:2.3:a:oracle:workload_manager:12.2.0.1:*:*:*:*:*:*:*

cpe:2.3:a:oracle:workload_manager:18c:*:*:*:*:*:*:*

cpe:2.3:a:oracle:workload_manager:19c:*:*:*:*:*:*:*

Configuration 4

OR

cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:*

Configuration 5

OR

cpe:2.3:o:opensuse:leap:15.1:*:*:*:*:*:*:*

Configuration 6

OR

cpe:2.3:a:blackberry:good_control:*:*:*:*:*:*:*:* versions up to 5.2.58.38 (inclusive)

cpe:2.3:a:blackberry:workspaces_server:7.0.1:*:*:*:*:*:*:*

cpe:2.3:a:blackberry:workspaces_server:7.1.2:*:*:*:*:*:*:*

cpe:2.3:a:blackberry:workspaces_server:9.0:*:*:*:*:*:*:*

cpe:2.3:a:blackberry:workspaces_server:8.1.0:*:*:*:*:*:*:*