CVE-2020-15979

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Inappropriate implementation in V8 in Google Chrome prior to 86.0.4240.75 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

References

https://chromereleases.googleblog.com/2020/10/stable-channel-update-for-desktop.html

https://crbug.com/1127319

http://lists.opensuse.org/opensuse-security-announce/2020-11/msg00016.html

https://lists.fedoraproject.org/archives/list/[email protected]/message/4GWCWNHTTYOH6HSFUXPGPBB6J6JYZHZE/

https://lists.fedoraproject.org/archives/list/[email protected]/message/24QFL4C3AZKMFVL7LVSYMU2DNE5VVUGS/

https://lists.fedoraproject.org/archives/list/[email protected]/message/SC3U3H6AISVZB5PLZLLNF4HMQ4UFFL7M/

https://www.debian.org/security/2021/dsa-4824

https://security.gentoo.org/glsa/202101-30

Details

Source: MITRE

Published: 2020-11-03

Updated: 2021-07-21

Risk Information

CVSS v2

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3

Base Score: 8.8

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 2.8

Severity: HIGH

Tenable Plugins

View all (12 total)

IDNameProductFamilySeverity
145430GLSA-202101-30 : Qt WebEngine: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
144672Debian DSA-4824-1 : chromium - security updateNessusDebian Local Security Checks
high
142955Fedora 33 : chromium (2020-4e8e48da22)NessusFedora Local Security Checks
high
142587Fedora 32 : chromium (2020-127d40f1ab)NessusFedora Local Security Checks
high
142542Fedora 31 : chromium (2020-8aca25b5c8)NessusFedora Local Security Checks
high
141840openSUSE Security Update : chromium (openSUSE-2020-1705)NessusSuSE Local Security Checks
high
141505GLSA-202010-01 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
141453RHEL 6 : chromium-browser (RHSA-2020:4235)NessusRed Hat Local Security Checks
high
141363Microsoft Edge (Chromium) < 86.0.622.38 Multiple VulnerabilitiesNessusWindows
high
141284FreeBSD : chromium -- multiple vulnerabilities (64988354-0889-11eb-a01b-e09467587c17)NessusFreeBSD Local Security Checks
high
141195Google Chrome < 86.0.4240.75 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
high
141194Google Chrome < 86.0.4240.75 Multiple VulnerabilitiesNessusWindows
high