CVE-2020-12398

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

If Thunderbird is configured to use STARTTLS for an IMAP server, and the server sends a PREAUTH response, then Thunderbird will continue with an unencrypted connection, causing email data to be sent without protection. This vulnerability affects Thunderbird < 68.9.0.

References

https://www.mozilla.org/security/advisories/mfsa2020-22/

https://bugzilla.mozilla.org/show_bug.cgi?id=1613623

https://usn.ubuntu.com/4421-1/

Details

Source: MITRE

Published: 2020-07-09

Updated: 2022-01-04

Type: CWE-319

Risk Information

CVSS v2

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:P/I:N/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3

Base Score: 7.5

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Impact Score: 3.6

Exploitability Score: 3.9

Severity: HIGH

Tenable Plugins

View all (25 total)

IDNameProductFamilySeverity
154550NewStart CGSL CORE 5.05 / MAIN 5.05 : thunderbird Multiple Vulnerabilities (NS-SA-2021-0140)NessusNewStart CGSL Local Security Checks
high
147312NewStart CGSL MAIN 4.06 : thunderbird Multiple Vulnerabilities (NS-SA-2021-0002)NessusNewStart CGSL Local Security Checks
critical
145956CentOS 8 : thunderbird (CESA-2020:2614)NessusCentOS Local Security Checks
high
144001NewStart CGSL CORE 5.04 / MAIN 5.04 : thunderbird Multiple Vulnerabilities (NS-SA-2020-0083)NessusNewStart CGSL Local Security Checks
high
138677openSUSE Security Update : MozillaThunderbird (openSUSE-2020-799)NessusSuSE Local Security Checks
high
138628Amazon Linux 2 : thunderbird (ALAS-2020-1462)NessusAmazon Linux Local Security Checks
high
138326Ubuntu 16.04 LTS / 18.04 LTS / 19.10 / 20.04 : Thunderbird vulnerabilities (USN-4421-1)NessusUbuntu Local Security Checks
high
138201Oracle Linux 6 : thunderbird (ELSA-2020-2613)NessusOracle Linux Local Security Checks
high
137768Oracle Linux 8 : thunderbird (ELSA-2020-2614)NessusOracle Linux Local Security Checks
high
137741Scientific Linux Security Update : thunderbird on SL7.x x86_64 (20200622)NessusScientific Linux Local Security Checks
high
137730CentOS 7 : thunderbird (CESA-2020:2615)NessusCentOS Local Security Checks
high
137729CentOS 6 : thunderbird (CESA-2020:2613)NessusCentOS Local Security Checks
high
137709RHEL 7 : thunderbird (RHSA-2020:2615)NessusRed Hat Local Security Checks
high
137704RHEL 8 : thunderbird (RHSA-2020:2614)NessusRed Hat Local Security Checks
high
137698Scientific Linux Security Update : thunderbird on SL6.x i386/x86_64 (20200619)NessusScientific Linux Local Security Checks
high
137696Oracle Linux 7 : thunderbird (ELSA-2020-2615)NessusOracle Linux Local Security Checks
high
137666RHEL 8 : thunderbird (RHSA-2020:2611)NessusRed Hat Local Security Checks
high
137665RHEL 6 : thunderbird (RHSA-2020:2613)NessusRed Hat Local Security Checks
high
137664RHEL 8 : thunderbird (RHSA-2020:2616)NessusRed Hat Local Security Checks
high
137456GLSA-202006-19 : Mozilla Thunderbird: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
137417Debian DLA-2247-1 : thunderbird security updateNessusDebian Local Security Checks
high
137375Debian DSA-4702-1 : thunderbird - security updateNessusDebian Local Security Checks
high
137177Slackware 14.2 / current : mozilla-thunderbird (SSA:2020-156-01)NessusSlackware Local Security Checks
high
137087Mozilla Thunderbird < 68.9.0NessusWindows
high
137086Mozilla Thunderbird < 68.9.0NessusMacOS X Local Security Checks
high