CVE-2019-9071

medium

Tenable Plugins

View all (14 total)

IDNameProductFamilySeverity
157002GLSA-202107-24 : Binutils: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
151919Ubuntu 16.04 LTS : GNU binutils vulnerabilities (USN-4336-2)NessusUbuntu Local Security Checks
critical
142255EulerOS 2.0 SP2 : binutils (EulerOS-SA-2020-2330)NessusHuawei Local Security Checks
high
140839EulerOS 2.0 SP3 : binutils (EulerOS-SA-2020-2072)NessusHuawei Local Security Checks
high
136251EulerOS Virtualization for ARM 64 3.0.2.0 : binutils (EulerOS-SA-2020-1548)NessusHuawei Local Security Checks
high
135966Ubuntu 18.04 LTS : GNU binutils vulnerabilities (USN-4336-1)NessusUbuntu Local Security Checks
critical
135628EulerOS Virtualization 3.0.2.2 : binutils (EulerOS-SA-2020-1466)NessusHuawei Local Security Checks
critical
135398Ubuntu 16.04 LTS / 18.04 LTS : libiberty vulnerabilities (USN-4326-1)NessusUbuntu Local Security Checks
high
135150EulerOS Virtualization for ARM 64 3.0.6.0 : binutils (EulerOS-SA-2020-1363)NessusHuawei Local Security Checks
high
133976EulerOS 2.0 SP8 : binutils (EulerOS-SA-2020-1142)NessusHuawei Local Security Checks
high
133895EulerOS 2.0 SP5 : binutils (EulerOS-SA-2020-1094)NessusHuawei Local Security Checks
high
126474Photon OS 3.0: Binutils PHSA-2019-3.0-0022NessusPhotonOS Local Security Checks
medium
126194Photon OS 1.0: Binutils PHSA-2019-1.0-0237NessusPhotonOS Local Security Checks
medium
126179Photon OS 2.0: Binutils PHSA-2019-2.0-0164NessusPhotonOS Local Security Checks
medium