CVE-2019-5850

critical
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Use after free in offline mode in Google Chrome prior to 76.0.3809.87 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page.

References

https://chromereleases.googleblog.com/2019/07/stable-channel-update-for-desktop_30.html

https://crbug.com/977462

Details

Source: MITRE

Published: 2019-11-25

Updated: 2019-11-26

Type: CWE-416

Risk Information

CVSS v2

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3

Base Score: 9.6

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

Impact Score: 6

Exploitability Score: 2.8

Severity: CRITICAL

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Tenable Plugins

View all (8 total)

IDNameProductFamilySeverity
128623Fedora 30 : chromium (2019-5d2420030c)NessusFedora Local Security Checks
critical
127967GLSA-201908-18 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
127868Debian DSA-4500-1 : chromium - security updateNessusDebian Local Security Checks
high
127837openSUSE Security Update : chromium (openSUSE-2019-1849)NessusSuSE Local Security Checks
high
127836openSUSE Security Update : chromium (openSUSE-2019-1848)NessusSuSE Local Security Checks
high
127828RHEL 6 : chromium-browser (RHSA-2019:2427)NessusRed Hat Local Security Checks
high
127120Google Chrome < 76.0.3809.87 Multiple VulnerabilitiesNessusWindows
high
127119Google Chrome < 76.0.3809.87 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
high