CVE-2019-5812

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Inadequate security UI in iOS UI in Google Chrome prior to 74.0.3729.108 allowed a remote attacker to perform domain spoofing via a crafted HTML page.

References

https://crbug.com/925598

https://chromereleases.googleblog.com/2019/04/stable-channel-update-for-desktop_23.html

http://lists.opensuse.org/opensuse-security-announce/2019-06/msg00085.html

https://lists.fedoraproject.org/archives/list/[email protected]/message/CPM7VPE27DUNJLXM4F5PAAEFFWOEND6X/

https://security.gentoo.org/glsa/201908-18

Details

Source: MITRE

Published: 2019-06-27

Updated: 2021-07-21

Type: CWE-20

Risk Information

CVSS v2

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N

Impact Score: 3.6

Exploitability Score: 2.8

Severity: MEDIUM

Tenable Plugins

View all (6 total)

IDNameProductFamilySeverity
127967GLSA-201908-18 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
126995Fedora 29 : chromium (2019-a1af621faf)NessusFedora Local Security Checks
high
126368openSUSE Security Update : chromium (openSUSE-2019-1666)NessusSuSE Local Security Checks
high
124641openSUSE Security Update : chromium (openSUSE-2019-1325)NessusSuSE Local Security Checks
high
124279Google Chrome < 74.0.3729.108 Multiple VulnerabilitiesNessusWindows
high
124278Google Chrome < 74.0.3729.108 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
high