CVE-2019-4271

LOW

Description

IBM WebSphere Application Server 7.0, 8.0, 8.5, and 9.0 Admin console is vulnerable to a Client-side HTTP parameter pollution vulnerability. IBM X-Force ID: 160243.

References

https://exchange.xforce.ibmcloud.com/vulnerabilities/160243

https://www.ibm.com/support/pages/node/884040

Details

Source: MITRE

Published: 2019-09-17

Updated: 2019-09-18

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 3.5

Vector: AV:N/AC:M/Au:S/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW