CVE-2019-3961

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Nessus versions 8.4.0 and earlier were found to contain a reflected XSS vulnerability due to improper validation of user-supplied input. An unauthenticated, remote attacker could potentially exploit this vulnerability via a specially crafted request to execute arbitrary script code in a users browser session.

References

http://www.securityfocus.com/bid/108892

https://www.tenable.com/security/tns-2019-04

Details

Source: MITRE

Published: 2019-06-25

Updated: 2019-06-26

Type: CWE-79

Risk Information

CVSS v2

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3

Base Score: 6.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Impact Score: 2.7

Exploitability Score: 2.8

Severity: MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:tenable:nessus:*:*:*:*:*:*:*:* versions up to 8.4.0 (inclusive)

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
126627Tenable Nessus < 8.5.0 Multiple Vulnerabilities (TNS-2019-04)NessusMisc.
low