CVE-2019-3956

high

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:dameware:remote_mini_control:*:*:*:*:*:*:*:* versions up to 12.1.0.34 (inclusive)