CVE-2019-19246

high

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:oniguruma_project:oniguruma:*:*:*:*:*:*:*:* versions up to 6.9.3 (inclusive)

Configuration 2

OR

cpe:2.3:a:php:php:*:*:*:*:*:*:*:* versions from 7.3.0 to 7.3.12 (inclusive)

Configuration 3

OR

cpe:2.3:o:fedoraproject:fedora:31:*:*:*:*:*:*:*