CVE-2019-16089

medium

Tenable Plugins

View all (12 total)

IDNameProductFamilySeverity
159840EulerOS Virtualization 2.10.1 : kernel (EulerOS-SA-2022-1376)NessusHuawei Local Security Checks
high
158396EulerOS 2.0 SP10 : kernel (EulerOS-SA-2022-1208)NessusHuawei Local Security Checks
high
152308EulerOS 2.0 SP9 : kernel (EulerOS-SA-2021-2246)NessusHuawei Local Security Checks
high
151570EulerOS Virtualization 2.9.0 : kernel (EulerOS-SA-2021-2195)NessusHuawei Local Security Checks
high
151562EulerOS Virtualization 2.9.1 : kernel (EulerOS-SA-2021-2183)NessusHuawei Local Security Checks
high
139028Ubuntu 18.04 LTS : linux kernel vulnerabilities (USN-4440-1)NessusUbuntu Local Security Checks
high
139027Ubuntu 18.04 LTS : Linux kernel vulnerabilities (USN-4439-1)NessusUbuntu Local Security Checks
high
138834Ubuntu 18.04 LTS / 20.04 : Linux kernel vulnerabilities (USN-4425-1)NessusUbuntu Local Security Checks
medium
138139Ubuntu 16.04 LTS / 18.04 LTS : Linux kernel vulnerabilities (USN-4414-1)NessusUbuntu Local Security Checks
high
134486EulerOS Virtualization for ARM 64 3.0.2.0 : kernel (EulerOS-SA-2020-1197)NessusHuawei Local Security Checks
critical
132796EulerOS Virtualization for ARM 64 3.0.5.0 : kernel (EulerOS-SA-2020-1042)NessusHuawei Local Security Checks
critical
130815EulerOS 2.0 SP8 : kernel (EulerOS-SA-2019-2106)NessusHuawei Local Security Checks
critical