CVE-2019-1574

MEDIUM
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Cross-site scripting (XSS) vulnerability in Palo Alto Networks Expedition Migration tool 1.1.12 and earlier may allow an authenticated attacker to run arbitrary JavaScript or HTML in the Devices View.

References

http://www.securityfocus.com/bid/107900

https://securityadvisories.paloaltonetworks.com/Home/Detail/147

Details

Source: MITRE

Published: 2019-04-12

Updated: 2019-04-15

Type: CWE-79

Risk Information

CVSS v2

Base Score: 3.5

Vector: AV:N/AC:M/Au:S/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW

CVSS v3

Base Score: 5.4

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Impact Score: 2.7

Exploitability Score: 2.3

Severity: MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:paloaltonetworks:expedition_migration_tool:*:*:*:*:*:*:*:* versions up to 1.1.12 (inclusive)

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
135277Palo Alto Expedition < 1.1.13 Cross-Site Scripting Vulnerability (PAN-SA-2019-0009)NessusCGI abuses
medium