CVE-2019-15705

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

An Improper Input Validation vulnerability in the SSL VPN portal of FortiOS versions 6.2.1 and below, and 6.0.6 and below may allow an unauthenticated remote attacker to crash the SSL VPN service by sending a crafted POST request.

References

https://fortiguard.com/advisory/FG-IR-19-236

Details

Source: MITRE

Published: 2019-11-27

Updated: 2019-12-16

Type: CWE-20

Risk Information

CVSS v2

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM

CVSS v3

Base Score: 7.5

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Impact Score: 3.6

Exploitability Score: 3.9

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:o:fortinet:fortios:*:*:*:*:*:*:*:* versions up to 6.0.6 (inclusive)

cpe:2.3:o:fortinet:fortios:*:*:*:*:*:*:*:* versions from 6.2.0 to 6.2.1 (inclusive)

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
131320Fortinet FortiOS < 6.0.7 / 6.2.x < 6.2.2 Multiple Vulnerabilities (FG-IR-19-184, FG-IR-19-236)NessusFirewalls
medium