CVE-2019-15605

HIGH

Tenable Plugins

View all (33 total)

IDNameProductFamilySeverity
145979CentOS 8 : nodejs:10 (CESA-2020:0579)NessusCentOS Local Security Checks
high
145803CentOS 8 : http-parser (CESA-2020:0708)NessusCentOS Local Security Checks
high
145796CentOS 8 : nodejs:12 (CESA-2020:0598)NessusCentOS Local Security Checks
high
143990NewStart CGSL CORE 5.05 / MAIN 5.05 : http-parser Vulnerability (NS-SA-2020-0119)NessusNewStart CGSL Local Security Checks
high
140036Oracle Linux 8 : nodejs:12 (ELSA-2020-0598)NessusOracle Linux Local Security Checks
high
140035Oracle Linux 8 : nodejs:10 (ELSA-2020-0579)NessusOracle Linux Local Security Checks
high
137058NewStart CGSL CORE 5.04 / MAIN 5.04 : http-parser Vulnerability (NS-SA-2020-0029)NessusNewStart CGSL Local Security Checks
high
136361Amazon Linux 2 : http-parser (ALAS-2020-1417)NessusAmazon Linux Local Security Checks
high
136126Debian DSA-4669-1 : nodejs - security update (Data Dribble) (Reset Flood) (Resource Loop)NessusDebian Local Security Checks
high
136036Photon OS 1.0: Nodejs10 PHSA-2020-1.0-0289NessusPhotonOS Local Security Checks
high
135935Amazon Linux AMI : http-parser (ALAS-2020-1359)NessusAmazon Linux Local Security Checks
high
135788RHEL 7 : http-parser (RHSA-2020:1510)NessusRed Hat Local Security Checks
high
134776GLSA-202003-48 : Node.js: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
134357Oracle Linux 8 : http-parser (ELSA-2020-0708)NessusOracle Linux Local Security Checks
high
134356FreeBSD : Node.js -- multiple vulnerabilities (0032400f-624f-11ea-b495-000d3ab229d6)NessusFreeBSD Local Security Checks
high
134339Oracle Linux 7 : http-parser (ELSA-2020-0703)NessusOracle Linux Local Security Checks
high
134281openSUSE Security Update : nodejs8 (openSUSE-2020-293)NessusSuSE Local Security Checks
high
134273Scientific Linux Security Update : http-parser on SL7.x x86_64 (20200304)NessusScientific Linux Local Security Checks
high
134270RHEL 8 : http-parser (RHSA-2020:0708)NessusRed Hat Local Security Checks
high
134269RHEL 8 : http-parser (RHSA-2020:0707)NessusRed Hat Local Security Checks
high
134267RHEL 7 : http-parser (RHSA-2020:0703)NessusRed Hat Local Security Checks
high
134238CentOS 7 : http-parser (CESA-2020:0703)NessusCentOS Local Security Checks
high
134100SUSE SLES12 Security Update : nodejs6 (SUSE-SU-2020:0488-1)NessusSuSE Local Security Checks
high
134075SUSE SLES15 Security Update : nodejs10 (SUSE-SU-2020:0455-1)NessusSuSE Local Security Checks
high
134074SUSE SLES15 Security Update : nodejs8 (SUSE-SU-2020:0454-1)NessusSuSE Local Security Checks
high
134068RHEL 8 : nodejs:12 (RHSA-2020:0598)NessusRed Hat Local Security Checks
high
134062RHEL 8 : nodejs:10 (RHSA-2020:0579)NessusRed Hat Local Security Checks
high
134028RHEL 8 : nodejs:10 (RHSA-2020:0573)NessusRed Hat Local Security Checks
high
133956Photon OS 3.0: Nodejs PHSA-2020-3.0-0060NessusPhotonOS Local Security Checks
high
133947SUSE SLES12 Security Update : nodejs12 (SUSE-SU-2020:0429-1)NessusSuSE Local Security Checks
high
133946SUSE SLES12 Security Update : nodejs10 (SUSE-SU-2020:0427-1)NessusSuSE Local Security Checks
high
133884Fedora 30 : 1:libuv / nghttp2 (2020-47efc31973)NessusFedora Local Security Checks
high
133567Fedora 31 : 1:libuv / 1:nodejs / nghttp2 (2020-3838c8ea98)NessusFedora Local Security Checks
high