CVE-2019-15167

critical

Description

The VRRP parser in tcpdump before 4.9.3 has a buffer over-read in print-vrrp.c:vrrp_print() for VRRP version 3, a different vulnerability than CVE-2018-14463.

References

https://github.com/the-tcpdump-group/tcpdump/commit/a152aebfd1114376ba266ed30416be596ef9d806

Details

Source: MITRE

Published: 2022-08-27

Updated: 2022-09-01

Type: CWE-125