CVE-2019-13721

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Use after free in PDFium in Google Chrome prior to 78.0.3904.87 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

References

http://lists.opensuse.org/opensuse-security-announce/2019-12/msg00022.html

https://chromereleases.googleblog.com/2019/10/stable-channel-update-for-desktop_31.html

https://crbug.com/1013868

Details

Source: MITRE

Published: 2019-11-25

Updated: 2020-08-24

Type: CWE-787

Risk Information

CVSS v2

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3

Base Score: 8.8

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 2.8

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Tenable Plugins

View all (11 total)

IDNameProductFamilySeverity
131922openSUSE Security Update : opera (openSUSE-2019-2664)NessusSuSE Local Security Checks
high
131266GLSA-201911-06 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
131043Fedora 29 : chromium (2019-8508d74523)NessusFedora Local Security Checks
high
131037Fedora 30 : chromium (2019-2fa7552273)NessusFedora Local Security Checks
high
130786Fedora 31 : chromium (2019-688d52f9ff)NessusFedora Local Security Checks
high
130774Debian DSA-4562-1 : chromium - security updateNessusDebian Local Security Checks
high
130746RHEL 6 : chromium-browser (RHSA-2019:3775)NessusRed Hat Local Security Checks
high
130501openSUSE Security Update : chromium (openSUSE-2019-2421)NessusSuSE Local Security Checks
high
130463Google Chrome < 78.0.3904.87 Multiple VulnerabilitiesNessusWindows
high
130462Google Chrome < 78.0.3904.87 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
high
701236Google Chrome < 78.0.3904.87 Multiple Use-After-Free Nessus Network MonitorWeb Clients
medium