CVE-2019-13113

medium

Description

Exiv2 through 0.27.1 allows an attacker to cause a denial of service (crash due to assertion failure) via an invalid data location in a CRW image file.

References

https://github.com/Exiv2/exiv2/issues/841

https://github.com/Exiv2/exiv2/pull/842

https://lists.fedoraproject.org/archives/list/[email protected]/message/FGBT5OD2TF4AIXJUC56WOUJRHAZLZ4DC/

https://usn.ubuntu.com/4056-1/

Details

Source: MITRE

Published: 2019-06-30

Updated: 2020-08-24

Type: CWE-617

Risk Information

CVSS v2

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Impact Score: 3.6

Exploitability Score: 2.8

Severity: MEDIUM