CVE-2019-0566

high

Description

An elevation of privilege vulnerability exists in Microsoft Edge Browser Broker COM object, aka "Microsoft Edge Elevation of Privilege Vulnerability." This affects Microsoft Edge.

References

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2019-0566

https://www.exploit-db.com/exploits/46161/

Details

Source: Mitre, NVD

Published: 2019-01-08

Risk Information

CVSS v2

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Severity: Medium

CVSS v3

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Severity: High