CVE-2018-8801

MEDIUM

Description

GitLab Community and Enterprise Editions version 8.3 up to 10.x before 10.3 are vulnerable to SSRF in the Services and webhooks component.

References

https://gitlab.com/gitlab-org/gitlab-ce/blob/master/CHANGELOG.md

https://gitlab.com/gitlab-org/gitlab-ce/issues/41642

https://hackerone.com/reports/301924

Details

Source: MITRE

Published: 2018-04-25

Updated: 2019-02-27

Type: CWE-918

Risk Information

CVSS v2.0

Base Score: 4

Vector: AV:N/AC:L/Au:S/C:P/I:N/A:N

Impact Score: 2.9

Exploitability Score: 8

Severity: MEDIUM

CVSS v3.0

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

Impact Score: 3.6

Exploitability Score: 2.8

Severity: MEDIUM