CVE-2018-8315

MEDIUM

Description

An information disclosure vulnerability exists when the browser scripting engine improperly handle object types, aka "Microsoft Scripting Engine Information Disclosure Vulnerability." This affects ChakraCore, Internet Explorer 11, Microsoft Edge, Internet Explorer 10.

References

http://www.securityfocus.com/bid/105251

http://www.securitytracker.com/id/1041623

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2018-8315

Details

Source: MITRE

Published: 2018-09-13

Updated: 2018-10-31

Type: CWE-200

Risk Information

CVSS v2.0

Base Score: 4

Vector: AV:N/AC:H/Au:N/C:P/I:P/A:N

Impact Score: 4.9

Exploitability Score: 4.9

Severity: MEDIUM

CVSS v3.0

Base Score: 4.2

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:N

Impact Score: 2.5

Exploitability Score: 1.6

Severity: MEDIUM