CVE-2018-6166

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Incorrect handling of confusable characters in URL Formatter in Google Chrome prior to 68.0.3440.75 allowed a remote attacker to perform domain spoofing via IDN homographs via a crafted domain name.

References

http://www.securityfocus.com/bid/104887

https://access.redhat.com/errata/RHSA-2018:2282

https://chromereleases.googleblog.com/2018/07/stable-channel-update-for-desktop.html

https://crbug.com/835554

https://security.gentoo.org/glsa/201808-01

https://www.debian.org/security/2018/dsa-4256

Details

Source: MITRE

Published: 2019-01-09

Updated: 2019-10-03

Risk Information

CVSS v2

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N

Impact Score: 3.6

Exploitability Score: 2.8

Severity: MEDIUM

Tenable Plugins

View all (11 total)

IDNameProductFamilySeverity
123240openSUSE Security Update : Chromium (openSUSE-2019-559)NessusSuSE Local Security Checks
high
120392Fedora 28 : chromium (2018-499f2dbc96)NessusFedora Local Security Checks
high
117647Fedora 27 : chromium (2018-4a16e37c81)NessusFedora Local Security Checks
critical
700361Google Chrome < 68.0.3440.75 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
112075GLSA-201808-01 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
111487RHEL 6 : chromium-browser (RHSA-2018:2282)NessusRed Hat Local Security Checks
critical
111432openSUSE Security Update : Chromium (openSUSE-2018-780)NessusSuSE Local Security Checks
high
111407FreeBSD : chromium -- multiple vulnerabilities (b9c525d9-9198-11e8-beba-080027ef1a23)NessusFreeBSD Local Security Checks
critical
111383Google Chrome < 68.0.3440.75 Multiple VulnerabilitiesNessusWindows
high
111382Google Chrome < 68.0.3440.75 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
high
111360Debian DSA-4256-1 : chromium-browser - security updateNessusDebian Local Security Checks
critical