CVE-2018-5141

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

A vulnerability in the notifications Push API where notifications can be sent through service workers by web content without direct user interaction. This could be used to open new tabs in a denial of service (DOS) attack or to display unwanted content from arbitrary URLs to users. This vulnerability affects Firefox < 59.

References

http://www.securityfocus.com/bid/103386

http://www.securitytracker.com/id/1040514

https://bugzilla.mozilla.org/show_bug.cgi?id=1429093

https://usn.ubuntu.com/3596-1/

https://www.mozilla.org/security/advisories/mfsa2018-06/

Details

Source: MITRE

Published: 2018-06-11

Updated: 2018-08-02

Type: CWE-20

Risk Information

CVSS v2

Base Score: 6.4

Vector: AV:N/AC:L/Au:N/C:P/I:N/A:P

Impact Score: 4.9

Exploitability Score: 10

Severity: MEDIUM

CVSS v3

Base Score: 8.2

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:H

Impact Score: 4.2

Exploitability Score: 3.9

Severity: HIGH

Tenable Plugins

View all (6 total)

IDNameProductFamilySeverity
700328Mozilla Firefox < 59 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
108949Ubuntu 14.04 LTS / 16.04 LTS : firefox regression (USN-3596-2)NessusUbuntu Local Security Checks
critical
108377Mozilla Firefox < 59 Multiple VulnerabilitiesNessusWindows
critical
108375Mozilla Firefox < 59 Multiple Vulnerabilities (macOS)NessusMacOS X Local Security Checks
critical
108370Ubuntu 14.04 LTS / 16.04 LTS / 17.10 : Firefox vulnerabilities (USN-3596-1)NessusUbuntu Local Security Checks
critical
108315FreeBSD : mozilla -- multiple vulnerabilities (c71cdc95-3c18-45b7-866a-af28b59aabb5)NessusFreeBSD Local Security Checks
critical