CVE-2018-5137

high

Description

A legacy extension's non-contentaccessible, defined resources can be loaded by an arbitrary web page through script. This script does this by using a maliciously crafted path string to reference the resources. Note: this vulnerability does not affect WebExtensions. This vulnerability affects Firefox < 59.

References

http://www.securityfocus.com/bid/103386

http://www.securitytracker.com/id/1040514

https://bugzilla.mozilla.org/show_bug.cgi?id=1432870

https://usn.ubuntu.com/3596-1/

https://www.mozilla.org/security/advisories/mfsa2018-06/

Details

Source: MITRE

Published: 2018-06-11

Updated: 2018-08-10

Type: CWE-200

Risk Information

CVSS v2

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM

CVSS v3

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Impact Score: 3.6

Exploitability Score: 3.9

Severity: HIGH