CVE-2018-4952

high

Description

Adobe Acrobat and Reader versions 2018.011.20038 and earlier, 2017.011.30079 and earlier, and 2015.006.30417 and earlier have a Use-after-free vulnerability. Successful exploitation could lead to arbitrary code execution in the context of the current user.

References

https://helpx.adobe.com/security/products/acrobat/apsb18-09.html

https://www.zerodayinitiative.com/advisories/ZDI-18-440/

http://www.securitytracker.com/id/1040920

Details

Source: Mitre, NVD

Published: 2018-07-09

Risk Information

CVSS v2

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Severity: Medium

CVSS v3

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Severity: High