CVE-2018-4937

high

Description

Adobe Flash Player versions 29.0.0.113 and earlier have an exploitable out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution in the context of the current user.

References

https://helpx.adobe.com/security/products/flash-player/apsb18-08.html

https://www.exploit-db.com/exploits/44529/

https://access.redhat.com/errata/RHSA-2018:1119

http://www.securitytracker.com/id/1040648

http://www.securityfocus.com/bid/103708

https://security.gentoo.org/glsa/201804-11

Details

Source: MITRE

Published: 2018-05-19

Updated: 2022-11-18

Type: CWE-787

Risk Information

CVSS v2

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH

CVSS v3

Base Score: 8.8

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 2.8

Severity: HIGH