CVE-2018-4247

MEDIUM

Description

An issue was discovered in certain Apple products. iOS before 11.4 is affected. Safari before 11.1.1 is affected. The issue involves the "Safari" component. It allows remote attackers to cause a denial of service (persistent Safari outage) via a crafted web site.

References

http://www.securityfocus.com/bid/104366

http://www.securitytracker.com/id/1041029

https://support.apple.com/HT208848

https://support.apple.com/HT208854

https://twitter.com/Nate_Kappa/status/1004399403220766725

Details

Source: MITRE

Published: 2018-06-08

Updated: 2018-07-17

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3.0

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Impact Score: 3.6

Exploitability Score: 2.8

Severity: MEDIUM