CVE-2018-4210

MEDIUM

Description

In iOS before 11.3, Safari before 11.1, tvOS before 11.3, watchOS before 4.3, iTunes before 12.7.4 for Windows, an array indexing issue existed in the handling of a function in javascript core. This issue was addressed with improved checks.

References

https://security.gentoo.org/glsa/201812-04

https://support.apple.com/HT208693,

https://support.apple.com/HT208694,

https://support.apple.com/HT208695,

https://support.apple.com/HT208698

https://usn.ubuntu.com/3781-1/

Details

Source: MITRE

Published: 2019-01-11

Updated: 2019-03-08

Type: CWE-129

Risk Information

CVSS v2.0

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 2.8

Severity: HIGH