CVE-2018-2628

HIGH

Description

Vulnerability in the Oracle WebLogic Server component of Oracle Fusion Middleware (subcomponent: WLS Core Components). Supported versions that are affected are 10.3.6.0, 12.1.3.0, 12.2.1.2 and 12.2.1.3. Easily exploitable vulnerability allows unauthenticated attacker with network access via T3 to compromise Oracle WebLogic Server. Successful attacks of this vulnerability can result in takeover of Oracle WebLogic Server. CVSS 3.0 Base Score 9.8 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H).

References

http://www.oracle.com/technetwork/security-advisory/cpuapr2018-3678067.html

http://www.securityfocus.com/bid/103776

http://www.securitytracker.com/id/1040696

https://github.com/brianwrf/CVE-2018-2628

https://www.exploit-db.com/exploits/44553/

https://www.exploit-db.com/exploits/45193/

https://www.exploit-db.com/exploits/46513/

Details

Source: MITRE

Published: 2018-04-19

Updated: 2019-04-29

Type: CWE-502

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 3.9

Severity: CRITICAL

Tenable Plugins

View all (3 total)

IDNameProductFamilySeverity
700244Oracle WebLogic Multiple Java Object Deserialization RCE Nessus Network MonitorWeb Servers
critical
109429Oracle WebLogic Server Deserialization RCE (CVE-2018-2628)NessusWeb Servers
high
109201Oracle WebLogic Server Multiple Vulnerabilities (April 2018 CPU)NessusMisc.
high