CVE-2018-20798

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

The expiretable configuration in pfSense 2.4.4_1 establishes block durations that are incompatible with the block durations implemented by sshguard, which might make it easier for attackers to bypass intended access restrictions.

References

https://redmine.pfsense.org/issues/9223

Details

Source: MITRE

Published: 2019-03-01

Updated: 2020-08-24

Type: CWE-732

Risk Information

CVSS v2

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM

CVSS v3

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

Impact Score: 3.6

Exploitability Score: 3.9

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:netgate:pfsense:2.4.4:p1:*:*:*:*:*:*

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
146430pfSense < 2.4.4-p3 Multiple VulnerabilitiesNessusFirewalls
high