CVE-2018-20499

MEDIUM

Description

An issue was discovered in GitLab Community and Enterprise Edition before 11.x before 11.4.13, 11.5.x before 11.5.6, and 11.6.x before 11.6.1. It allows SSRF.

References

https://about.gitlab.com/2018/12/31/security-release-gitlab-11-dot-6-dot-1-released/

https://gitlab.com/gitlab-org/gitlab-ce/issues/55439

Details

Source: MITRE

Published: 2019-12-30

Updated: 2020-01-07

Type: CWE-918

Risk Information

CVSS v2.0

Base Score: 6.4

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:N

Impact Score: 4.9

Exploitability Score: 10

Severity: MEDIUM

CVSS v3.0

Base Score: 7.2

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N

Impact Score: 2.7

Exploitability Score: 3.9

Severity: HIGH