CVE-2018-20033

critical
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

A Remote Code Execution vulnerability in lmgrd and vendor daemon components of FlexNet Publisher version 11.16.1.0 and earlier could allow a remote attacker to corrupt the memory by allocating / deallocating memory, loading lmgrd or the vendor daemon and causing the heartbeat between lmgrd and the vendor daemon to stop. This would force the vendor daemon to shut down. No exploit of this vulnerability has been demonstrated.

References

http://www.securityfocus.com/bid/109155

https://secuniaresearch.flexerasoftware.com/advisories/85979/

Details

Source: MITRE

Published: 2019-02-25

Updated: 2019-07-15

Type: CWE-119

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

CVSS v3

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 3.9

Severity: CRITICAL

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:flexera:flexnet_publisher:*:*:*:*:*:*:*:* versions up to 11.16.1.0 (inclusive)

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
128148Flexera FlexNet Publisher < 11.16.2 Multiple VulnerabilitiesNessusMisc.
critical