CVE-2018-18337

MEDIUM

Description

Incorrect handling of stylesheets leading to a use after free in Blink in Google Chrome prior to 71.0.3578.80 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

References

http://www.securityfocus.com/bid/106084

https://access.redhat.com/errata/RHSA-2018:3803

https://chromereleases.googleblog.com/2018/12/stable-channel-update-for-desktop.html

https://crbug.com/886753

https://www.debian.org/security/2018/dsa-4352

Details

Source: MITRE

Published: 2018-12-11

Updated: 2018-12-13

Type: CWE-416

Risk Information

CVSS v2.0

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 2.8

Severity: HIGH