CVE-2018-1770

medium

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:ibm:websphere_application_server:*:*:*:*:*:*:*:* versions from 7.0.0.0 to 7.0.0.45 (inclusive)

cpe:2.3:a:ibm:websphere_application_server:*:*:*:*:*:*:*:* versions from 8.0.0.0 to 8.0.0.15 (inclusive)

cpe:2.3:a:ibm:websphere_application_server:*:*:*:*:*:*:*:* versions from 8.5.0.0 to 8.5.5.14 (inclusive)

cpe:2.3:a:ibm:websphere_application_server:*:*:*:*:*:*:*:* versions from 9.0.0.0 to 9.0.0.9 (inclusive)