CVE-2018-15716

HIGH

Description

NUUO NVRMini2 version 3.9.1 is vulnerable to authenticated remote command injection. An attacker can send crafted requests to upgrade_handle.php to execute OS commands as root.

References

http://www.securityfocus.com/bid/106059

https://github.com/tenable/poc/tree/master/nuuo/nvrmini2/cve_2018_15716

https://www.exploit-db.com/exploits/45948/

https://www.tenable.com/security/research/tra-2018-41

Details

Source: MITRE

Published: 2018-11-30

Updated: 2018-12-21

Type: CWE-78

Risk Information

CVSS v2.0

Base Score: 9

Vector: AV:N/AC:L/Au:S/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8

Severity: HIGH

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 2.8

Severity: HIGH